FAQ

What are the IDA system requirements?
  • Web browser software.
  • Internet connected computer.
  • Sun/Oracle Java Plug-in version 1.5 or higher.

How can I tell if the Java Plug-in is installed?
Check here to see if you have the Java Plug-in installed.

Notice for Mac OSX 10.6 users
On January 31, 2013, Apple began blocking Java from running on Mac computers running Snow Leopard. For more information see this news item. A fix is described at this link: